Adobe issue or Canon issue?

Well, as usual, I haven’t seemed to have the time to work on the blog recently. We were traveling in Maine for a few days and there have been a number of other things going on that have limited the time I have had available to work on my photography and this blog.

One of the interesting things that I have run into recently (as 0f 9/15) is that when I look at my photos a lot of them seem to have a weird edge around them. I have been tearing my hair out trying to figure out what the problem is – camera, software, or who knows. I finally spent some extra time this morning looking around the web and trying a few different things.

From what I can tell, it may be an issue with Adobe Lightroom Classic v10.4. I am not sure at this point, so I decided to try using the Adobe Forum to see if I could get some help. It turns out that there may have been a similar problem with a Canon camera back in 2017 and it turned out to be an Adobe issue. I will be curious to see what info I get back from the Adobe community.

I will post any info that I get from the Adobe community here when I receive it.

10/12/2021:

Well, it turns out that it is an Adobe issue. They updated the lens profile for the Canon RF24-240mm lens and V2 is not correct. John Rellis, who is a very knowlegeble member from the Adobe Community Forum, pointed me in the right direction. The description of the issue is stated as “..The update introduced, and set as default, a version 2 lens correction profile for the Canon RF24-240 lens which causes the Raw image to display incorrectly by showing an area outside that of the matching camera Jpeg which is  blurred and distorted (I have only found this for images shot at zooms of 38mm upwards).  This region can of course be cropped out as it is not part of the intended image.  Reversion to the previous profile removes the problem….”

I now understand the problem and can move on. Yippee!!!!

Thanks for stopping by.

Art